Start a new topic
Solved

Not Loading Templates

If you have a product with multiple designs such as business cards, sometimes it will display the other templates in the template menu although it will not load them and other times it won't show them at all.


Please sort this as quickly as possible. 


Once all the problems are ironed out and it is back working as it was prior to the update is there a way you could sell me a version of pitch print which isn't connected to the API so I do not get any further problems on the updates as the business depends on PitchPrint working correctly and could cost us thousands when it isn't working.


When PitchPrint is working it's a great web to print system, great UI with lots of functions however the constant issues when updating is a real problem from a commercial point of view.


3 people have this problem

Error XMLHttpRequest cannot load https://s3.amazonaws.com/pitchprint.rsc/v8/styles/source.css.

No 'Access-Control-Allow-Origin' header is present on the requested resource. 

 Ok with you James, first before the update all the problems don't was solved, maybe if Isaac thinkin the new update will solved somes problems finally we have always somes problems and we don't talk a little problem that can take some weeks no some real big problems :)

Hi James, please do you still have this issue?

Can't replicate it, perhaps a URL to check that out.


Thanks.

Issue is still there.


http://www.theartcardprinter.co.uk/product/15x15cm-ultra-white-art-greeting-card-printing/ - showning the templates tab although not loading



http://www.theartcardprinter.co.uk/product/dl-textured-art-greeting-cards-printing/ - not showing the templates tab 


All checks out from the admin end as well with the module and with the correct selection in woocommerce


1 person likes this
The same for us : http://studiopitchart.fr/tirage/5-poster.html
For all the design who use the module design selector.

 

Hi James,


Just checked, the issue was that both designs had their default tabs set to Background -> Colors.

But you had hidden the background tabs from them, so there was no background-color tab to switch to.


In the second product, the template selector didn't show because in your product settings in WooCommerce, you selected a single "design" instead of the "category". If you select a design, only that design will be loaded for that product, even if the category had a module assigned. So you need to select the "Category" under which there are one or more designs for it to load and apply the template selector module.


For both, I have changed the default tab to "custom upload tab" and shows fine.

@Jean-Pierre, I just checked your link and it shows the design selector:




1 person likes this
Hi @Issaac yes but it show but no work, try to click on and you'll see just the message that it load the design but nothing, the design not load.

 


1 person likes this

@Jean-Pierre, that's very true so sorry. We fixed that now.


1 person likes this
ah ahh Isaac, you know all that I say it's true about the problems :). Thanks

 

Thanks Isaac to have solved this issue.

 

Login or Signup to post a comment