Start a new topic
Solved

Opencart - "Customize Now button" it's gray out, it's not clickable.

Hi, I installed PitchPrint with my current theme.

I installed this opencart version 2.0.1.1


I'm using this theme

http://pavilion-theme.com/


Problem:

The "Customize Now button" it's gray out, it's not clickable .


Can you please advice.

I'll be interested in getting the Premium Package if i can get it to work.


Thank you,





3 people have this problem

Hi Rafael,


Thanks. I tried a couple of hours the other night, was able to get the app loaded but there are still some errors; the theme is just getting in the way.

Will try again this evening and get back to you. I'm trying to avoid a situation where you won't be able to upgrade if there are too many modifications especially to the core files.


Isaac

Hello Rafael,

I have had the same problem. Just install/upload the "PitchPrint" upload folder again and it will work! I think the problem occured by installing an old language Pack.

PitchPrint is a great Tool - If everything will work for my project I'm definitely interested in buying a pro subscribtion.


 

Hi,


I have this problem, 

The "Customize this design button" it's not clickable.

 

I unistall and install plugin, but don't fixt this problem.


Please help me?


Thank you,

png

We have Pavillion theme sorted, and have set this topic as solved.


@Rosi, Kindly send me your URL and will check this out for you.

Login or Signup to post a comment