Start a new topic
Solved

**Fonts not working**

Something happened since yesterday - in the design area the fonts are working correctly.  However, on the customer end, the fonts are not... some show properly, but some are just using a default font instead of my installed font that is selected.  The font name is correct when you click on the element, but the font of the text does not reflect that text.   This is very important please!!


*does not reflect that font.

Please can you check if the fonts are loaded at all. You can do this via Chrome Ctrl + Shift + I Check the network tab of the debugger to see if your font is loaded.

I don't see a woff listed...?  I am not 100% sure of what to look for... but in the designing area, the woff shows up on the list, not just the font png....   Everything was working fine yesterday, and I hadn't made any changes to anything.... One of my installed fonts works fine, but two others in the design do not.

Can you please send me the front url, let me check what's loaded and what's not.

I am not sure what you mean by font url...  where do I find it?  I manually loaded the regular ttf and woff fonts (they do not have bold or italic).  They were working two days ago, and now they do not.  I even tried to reinstall the font, but it did not work.


In the design area on the customer side I tried all the fonts ( some were originally installed) and the following fonts do not work correctly-


Fonts that were originally installed that do not work in customizing the font:

Caviar Dreams, Cheap Fire, Comic Neue, Continuum med, Fantastique, Glasket, Raspoutine, Tekton Pro, Vineta


My Fonts that do not currently work when customizing the font: Ice Kingdom, Girls Have Many Secrets


There is currently an equally long list of fonts that are working correctly.


On the design side of the program everything works and looks fine... it is only the customer side

Can I email you a direct link to the customer side of the design?  Where can I send it to?

iocoker@flexcubed.com

One font has started to work again, but the rest still don't.

Have tested with the link and all the fonts work, every one of them, the only font not loaded was this: http://pitchprint.net/resources/fonts/hzvrctgclnwdd6gg6xp9w2tq539/source/woff/bell_bi.woff

Bell bold Italic. And that happens when you uploaded the TTF bold-italic but didn't upload the woff version. Please send it and I'll upload here for you but all other fonts work perfectly. If needed, I can create a video and send.

I did add the woff file - Your system will not allow me to submit a font without adding the woff file.  It was working fine just the other day - with the font you mentioned.


I have attached some images that show fonts that were originally installed with your program not working.   HOWEVER, since they were working fine for you, I tried it in a different browser, and everything worked perfectly... so it is either a Chrome issue, or my computer and Chrome....

Comic.PNG
(75.1 KB)
Vineta.PNG
(158 KB)

Thank you for all your help with this...

Oh perhaps it's a cache issue. But you still need to try the Bell font with Bold and Italic together, that might not work because you don't have the woff of that variation, there is of the regular Bell.


You're welcome :)

So I didn't think to do this until you said when you checked it out everything worked just fine - but I cleared my cache and everything is working just fine.  I am not sure why that would have caused an issue - but thank you for the awesome support, I apologize for wasting your time on something that was an issue on my end of things.  

Looks like we responded at the same time... I will fix the bell font.... thanks!!!! By far the best customizing program!

Login or Signup to post a comment