Start a new topic
Solved

Safari and shapes

I can not add shapes using safari and google chrome: If i click on a shape, nothing happens!


5 people have this problem

I have tested in Chrome and it's working. Thank you!

They are working great now!  Thank you so much!  I will definitely be upgrading!  Yours is by far the best UI and general flow of processes!

Please could anyone confirm if they still have this issue?

Kindly clear your cache before testing.


ioc

Correct, Google Chrome (PC) just infinitely spins when trying to add a shape.

Seeing uncaught typeerror(s) in console also.

 

I agree that this issue is wrongly labeled as 'SOLVED' (although the topic says Safari). This problem still exist in Google Chrome, making the Pitchprint editor indeed unusable until this is really solved. I will start a new topic that focuses solely on Google Chrome.

It obviously has not been resolved.  I really was looking forward to using this product, and purchasing the pro package, but I guess I will look elsewhere.  

It's still not working in Chrome. Safari seems corrected, and Firefox works. Have not tried IE.


Chrome is the most popular browser though, it needs to be functional there, or at the very least give an alert or error -- presently it just spins and you can't even cancel out of it.

How do I get it to work?  I just get a turning wheel when I have an svg in my images, and when the "customer" adds it....

This has been resolved.


Isaac

Will this ever be resolved?  I was looking at this product, and getting the paid version, but not if I cannot use svgs in chrome, which is the most popular browser.  Thank you.

The problem still exists in Chrome Version 35.0.1916.153


Here are the errors I get:

 

XMLHttpRequest cannot load http://s3.amazonaws.com/pitchprint.cdn/laf0508/resources/images/ltdsjne8lmfuw7pgokn55ig778565162036/3.svg. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://oc.demos.pitchprint.com' is therefore not allowed access. index.php?route=product/product&product_id=52:1

  

Uncaught Error: Syntax error, unrecognized expression: ?r=0_3541881637647748 jquery-1.7.1.min.js:3
m.errorjquery-1.7.1.min.js:3
m.filterjquery-1.7.1.min.js:3
mjquery-1.7.1.min.js:3
c.querySelectorAll.mjquery-1.7.1.min.js:3
f.fn.extend.findjquery-1.7.1.min.js:3
e.fn.e.initjquery-1.7.1.min.js:2
ejquery-1.7.1.min.js:2
WEB2PRINT.loadSVGpitchprint.min.js:964
jQuery.ajax.errorpitchprint.min.js:966
njquery-1.7.1.min.js:2
o.fireWithjquery-1.7.1.min.js:2
wjquery-1.7.1.min.js:4
djquery-1.7.1.min.js:4

 






Same here. "Loading shape" wiht loader spinning and nothing else happens.

Still happening in Chrome - Safari seems resolved.


In Chrome, the "Loading Shape" orange popup window just spins and spins. No error message.


Stephanie

Please could you check this again to see if it still happens at your end.


Thanks.

Having the same problem here. In google Chrome SVG shapes are not added to the canvas. 

Login or Signup to post a comment